РЕШЕНИЕ

РЕШЕНИЕ СЛОЖНЫХ ТРИГОНОМЕТРИЧЕСКИХ

УРАВНЕНИЙ.

Рассмотрим некоторые методы сложных решения тригонометрических уравнений.

ПРИМЕР 1. Решить уравнение [image] .

РЕШЕНИЕ. Перепишем уравнение в виде

и, применив формулы для косинуса двойного угла, получим

,

или

,

или [image] .

Основная идея этого МЕТОДА заключается в преобразовании исходного уравнения к уравнению вида

Так как сумма квадратов действительных чисел равна нулю тогда и только тогда, когда каждое из чисел равно нулю, то решение уравнения сводится к решению системы

из которой находим

Откуда, объединяя решения, получим

где

ПРИМЕР 2. Решить уравнение

РЕШЕНИЕ. Перепишем уравнение в виде

так как [image] а [image] то левая часть уравнения

правая часть уравнения [image] Поэтому решениями уравнения могут быть только те значения [image] при которых левая и правая части

принимают значения 3, т.е. решение уравнения сводится к решению системы

откуда

Объединяя, полученные решения, найдем решение данного уравнения

где

Основная идея этого МЕТОДА заключается в переходе к уравнению вида [image] ,

где [image] , а [image] . Тогда [image] должен удовлетворять системе уравнений