..::содержание::..

1. Формулы сокращенного умножения
2. ПРОГРЕССИИ
3. Квадратное уравнение
4. ЛОГАРИФМЫ
5. ТРИГОНОМЕТРИЯ
-формулы сложения:
-формулы двойного и половинного аргумента
-формулы преобразования суммы в произведение
-формулы преобразования произведения в сумму
-соотоношения между функциями
-тригонометрические уравнения
6. ПРОИЗВОДНАЯ
-касательная к графику
7. ИНТЕГРАЛЫ
8. ПЛАНИМЕТРИЯ
9. СТЕРЕОМЕТРИЯ


..::Шпаргалки по математике::..

Формулы сокращенного умножения
(a ± b)2 =a2 ± 2ab+b2 | (a-b)3 =a3 - b3 - 3ab(a-b)
(a ± b)3 =a3 ± 3a2b+3ab2 ± b3 | xn - an=(x - a)(xn-1+axn-2+a2xn-3+...+an-1)
a2 - b2 =(a+b )(a-b) | ax2+bx+c=a(x-x1)( x-x2)
a3 + b3=( a+b)(a2 - ab + b2) | где x1 и x2 — корни уравнения
a3 - b3=( a - b)(a2 + ab + b2) | ax 2 +bx+c=0
(a + b )3 =a3 + b3 + 3ab(a + b) |

Оглавление

ПРОГРЕССИИ
Арифметическая | b2n = bn-1 × bn+1
an = a1 +d(n -1) | bn = b1 × qn-1
Sn = n×[2a1+d(n-1)]/2 | Sn = b1 (1- qn)/(1-q)
Геометрическая | S= b1/(1-q)
bn = bn-1 × q |

Оглавление

Квадратное уравнение
ax2+bx+c=0; (a - не равно 0) | Приведенное кв. Уравнение:
x1,2 = (-b ± [image] D)/2a; D=b2 -4ac | x2 + px+q =0
D<0, корней нет. | x1+x2 = -p; x1× x2 = q
Теорема Виета: | Если p=2k (p-четн .)
x1 +x 2 = -b /a; x1 × x 2 = c /a | и x2+2kx+q=0, то x1,2 = -k ± [image] (k 2 -q )

Оглавление

ЛОГАРИФМЫ
logax = b => ab = x; a>0,a¹0 | logax/y = logax - logay
aloga x = x, logaa=1; loga1 = 0 | logaxk=k logax (x >0)
loga x= b; x = ab | logak x =1/k logax
logab = 1/(log b a) | logax = (logcx)/( logca); c>0,c не равно 1
logaxy = logax+ logay |

Оглавление

Тригонометрия
sinx = a/c ; cosx = b/c | ctg(x+ [image] k) = ctgx ; sin2 x + cos2 x =1
tgx = a/b=sinx/cosx ; ctgx = cosx/sin x | ctgx = cos x/ sin x, x [image] [image] n, n-целое
sin( [image] -x) = sin x ; sin ( [image] /2 -x) = cosx | tg x×ctg x= 1, x [image] ( [image] n)/2, n-целое
cos( [image] /2 -x) = sin x ; cos(x+ 2 [image] k) = cosx | 1+tg2x= 1/cos2x ,x [image] [image] (2n+1)/2
sin (x+ 2 [image] k) = sin x ; tg (x+ [image] k) = tgx | 1+ ctg2x =1/sin2x ,x [image] [image] n

Оглавление

Тригонометрия
Формулы сложения: | tg(x+y) = (tg x + tg y)/ (1-tg x tg y )
sin(x+y) = sin x cos y + cos x sin y | x, y, x + y [image] [image] /2 + [image] n
sin (x-y) = sin x cos y - cos x sin y | tg(x-y) = (tg x - tg y)/ (1+tg x tg y)
cos (x+y) = cos x cos y - sin x sin y | x, y, x - y [image] [image] /2 + [image] n
cos (x-y) = cos x cos y + sin x sin y |

Оглавление

Тригонометрия
Формулы двойного аргумента: | tg a = (2 tg (a/2))/(1-tg2(a/2))
sin 2a = 2sin a cos a | Ф-лы половинного аргумента:
cos 2a = cos2a - sin2a = | sin2 a/2 = (1 - cos a)/2
=2 cos2a - 1 = 1-2 sin2a | cos2 a/2 = (1 + cos a)/2
tg 2a = (2 tga)/ (1-tg2a) | tg a/2 = sin a/(1 + cos a ) = (1-cos a)/sin a
1+ cos a = 2 cos2 a/2 | a [image] [image] + 2 [image] n, n - целое
1 - cos a = 2 sin2 a/2 |

Оглавление

Тригонометрия
Ф-лы преобраз. суммы в произв: | Формулы преобр. произв. в сумму:
sin x + sin y = 2sin ((x+y)/2) cos ((x-y)/2) | sin x sin y = ½(cos (x-y) - cos (x+y))
sin x - sin y = 2cos ((x+y)/2) sin ((x-y)/2) | cos x cos y = ½(cos (x-y)+ cos (x+y))
cos x + cos y = 2cos ((x+y)/2) cos ((x-y)/2) | sin x cos y = ½(sin (x-y)+ sin (x+y))
cos x - cos y = -2sin ((x+y)/2) sin ((x-y)/2) |

Оглавление

Тригонометрия
Соотнош. между ф-ями: | sin 3a = 3sin a - 4sin 3a = 3cos2a sina - sin 3a
sin x = (2 tg x/2)/(1+tg2x/2) | cos 3a = 4cos 3a - 3cos a =
cos x = (1-tg2x/2)/ (1+ tg2 x/2) | = cos 3a - 3cosa sin2a
sin2a = 1/(1+ctg2a) = tg2a/(1+tg2a) | tg3a = (3tga-tg3a)/(1-3tg2a)
cos2a = 1/(1+tg2a) = ctg2a / (1+ctg2a) | ctg3a = (ctg3a-3ctga)/(3ctg2a-1)
ctg 2a = (ctg 2a-1)/ 2ctg a | sin a/2 = ± [image] ((1-cos a)/2)

Оглавление

Тригонометрия
cos a/2 = ± [image] ((1+cosa)/2) | tg ( arctg a) = a; ctg ( arcctg a) = a
tg a/2 = ± [image] ((1-cos a)/(1+cos a))= | arcsin (sina) = a ; a принадлежит [- [image] /2 ; [image] /2]
=sin a/(1+cos a)=(1-cos a)/sin a | arccos(cos a) = a ; a принадлежит [0 ; [image] ]
ctg a/2 = ± [image] ((1+cos a)/(1-cos a))= | arctg (tg a) = a ; a принадлежит [- [image] /2 ; [image] /2]
=sin a/(1-cos a)= (1+cos a)/sin a | arcctg (ctg a) = a ; a принадлежит [ 0 ; [image] ]
sin(arcsin a) = a; cos( arccos a) = a |

Оглавление

Тригонометрия
arcsin(sina)= | arctg(tga)= a- [image] k
1)a - 2 [image] k; a принадлежит [- [image] /2 +2 [image] k; [image] /2+2 [image] k] | a принадлежит (- [image] /2 + [image] k; [image] /2+ [image] k)
2) (2k+1) [image] - a; a принадлежит [ [image] /2+2 [image] k;3 [image] /2+2 [image] k] | arcctg(ctga) = a - [image] k
arccos (cosa) = | a принадлежит ( [image] k; (k+1) [image] )
1) a-2 [image] k ; a принадлежит [2 [image] k;(2k+1) [image] ] | arcsin a = -arcsin (-a)= [image] /2-arccosa=
2) 2 [image] k-a ; a принадлежит [(2k-1) [image] ; 2 [image] k] | = arctg a/ [image] (1-a2)

Оглавление

Тригонометрия
arccosa = [image] -arccos(-a)= [image] /2-arcsin a= | arctg a = arcctg 1/a =
= arc ctga/ [image] (1-a2) | = arcsin a/ [image] (1+a2)= arccos1/ [image] (1+a2)
arctg a =-arctg(-a) = [image] /2 -arcctg a = | arcsin a + arccos a = [image] /2
= arcsin a/ [image] (1+a2) | arcctg a + arctg a = [image] /2
arcctg a = [image] -arccctg(-a) = |
= arccos a/ [image] (1-a2) |

Оглавление

Тригонометрия
Тригонометрические уравнения: | cos x = 1; cos x = 0
sin x = m ; |m| меньше или равно 1 | x = 2 [image] k; x = [image] /2+ [image] k
x = (-1)n arcsin m + [image] k, k принадлежит Z | cos x = -1; x = [image] + 2 [image] k
sin x =1; sin x = 0 | tg x = m; x = arctg m + [image] k
x = [image] /2 + 2 [image] k; x = [image] k | ctg x = m; x = arcctg m + [image] k
sin x = -1; x = - [image] /2 + 2 [image] k | sin x = 2t/(1+t2); t - tg x/2
cos x = m; |m| меньше или равно 1 | cos x = (1-t2)/(1+t2)
x = ± arccos m + 2 [image] k |

Оглавление

Производная
(xn)' = n× xn-1 | (ctg x)' = - 1/sin2x
(ax)' = ax× ln a | (arcsin x)' = 1/ [image] (1-x2)
(lg ax )'= 1/(x×ln a) | (arccos x)' = - 1/ [image] (1-x2)
(sin x)' = cos x | (arctg x)' = 1/ [image] (1+x2)
(cos x)' = -sin x | (arcctg x)' = - 1/ [image] (1+x2)
(tg x)' = 1/cos2 x |

Оглавление

Производная
Свойства: | уравнение к касат. к графику в точке x0:
(u × v)' = u'×v + u×v' | 1. Найти производную
(u/v)' = (u'v - uv')/ v2 | 2. Угловой коофициент k =
Уравнение касательной к графику: | = производная в данной точке x
y = f(x0)+ f '(x0)(x-x0) | 3. Подставим x0, f(x0), f '(x0)

Оглавление

Интегралы
неопределенные интегралы : | 1/cos2 x dx = tg x + c
xn dx = xn+1/(n+1) + c | 1/sin2 x dx = - ctg x + c
ax dx = ax/ln a + c; [image] ex dx = ex + c | 1/ [image] (1-x2) dx = arcsin x +c
cos x dx = sin x + c | 1/ [image] (1-x2) dx = - arccos x +c
sin x dx = - cos x + c | 1/1+ x2 dx = arctg x + c
1/x dx = ln|x| + c | 1/1+ x2 dx = - arcctg x + c

Оглавление

ГЕОМЕТРИЯ(планиметрия)
Теорема косинусов: | S=abc/4R; S=pr
c2 = a2 + b2 - 2ab cos C | Трапеция: S = h×(a+b)/2
Теорема синусов: | Круг: S= [image] R2
a/sin A = b/sin B = c/sin C | Sсектора=(A/360)× [image] R2,
Формула Герона : | где величина угла А в градусах
p =½(a+b+c) |
S = [image] (p(p-a)(p-b)(p-c)) |
S = ½(a×b×sin C) |

Оглавление

ГЕОМЕТРИЯ(стереометрия)
Параллепипед: V=abc | Sбок. = [image] RL; Sполн.= [image] R(R+L)
Пирамида: V =(Sосн.×H)/3 | Усеченный конус: Sбок.= [image] L(R1+R2)
Sполн.= Sбок.+ Sосн. | V=1/3 [image] H(R12+R1R2+R22)
Усеченная пирамида: | Призма: V=Sосн.×H
V = H×(S1+S2+ [image] S1S2)/3 | прямая: Sбок.=Pосн.×H
S1 и S2 - площади оснований | Sполн.=Sбок+2Sосн.
Sполн.=Sбок.+S1+S2 |
Конус: V=1/3 [image] R2H |

Оглавление

ГЕОМЕТРИЯ(стереометрия)
наклонная призма: | Сфера и шар:
Sбок.=Pпс×a | V = 4/3 [image] R3 - шар
V = Sпс×a, а -бок. ребро, | S = 4 [image] R2 - сфера
где Pпс - периметр и |
Sпс - площадь перпенд. сечения | Шаровой сегмент:
Цилиндр: V= [image] R2H ; Sбок.= 2 [image] RH | V= [image] H2(R-H/3)
Sполн.=2 [image] R(H+R); Sбок.= 2 [image] RH | S=2 [image] RH

end